Okay
  Public Ticket #2856013
Installation
Open

Comments

  • kolinozi started the conversation

    i tried both to do

    install wordpress file only

    and full one, and it gives me the error attached and also when u open the link it doesnt work


    f708fcb5e4.png

  •  1,946
    Opal replied

    Dear mate,

    We see you use PHP Version 5.6.40

    Please check again version PHP. Server Recommendations: PHP version 7.4 or greater Then check again issues.

    https://docs.woocommerce.com/document/server-requirements/

    Thanks.


    WpOpal Support Team

    We are located in GMT +7 time zone and we answer all questions within 12-48 hours in weekdays. In some rare cases the waiting time can be to 48 hours. Support tickets sent during weekends or public holidays will be processed next Monday or the next business day. 

    If you like our theme, Please vote it 5 stars. We are really really appreciate your vote :
    To vote go to http://themeforest.net/downloads then follow that link : Here

    Thanks and have a nice day

    Website: http://wpopal.com/ | Follow to Get Our Promotion Themes