Okay
  Public Ticket #2748945
Blog Page Not Showing
Open

Comments

  •  1
    MotionRevolver started the conversation

    Hello,

    My blog page (which is www.libertyand.co/journal) was working fine until I recently began adding a number of scheduled posts for the future. Now, none of the posts are displaying in my blog/journal page. 

    Any idea what might have gone wrong?

    Thank you!

    Tyson

  •  1,825
    Opal replied

    Hello,

    Please send me the linked site and info login admin. We will check for you.

    Thanks.

    Opal Support Team

    We are located in GMT +7 time zone and we answer all questions within 12-48 hours in weekdays. In some rare cases the waiting time can be to 48 hours. Support tickets sent during weekends or public holidays will be processed next Monday or the next business day. 

    If you like our theme, Please vote it 5 stars. We are really really appreciate your vote :
    To vote go to http://themeforest.net/downloads then follow that link : http://screencast.com/t/ylPjXebiCIOE
    Thanks and have a nice day

    Website: http://wpopal.com/

  •   MotionRevolver replied privately
  •  1,825
    Opal replied

    Hello,

    Your problem has been resolved. Please check again.

    Thanks.

    Opal Support Team

    We are located in GMT +7 time zone and we answer all questions within 12-48 hours in weekdays. In some rare cases the waiting time can be to 48 hours. Support tickets sent during weekends or public holidays will be processed next Monday or the next business day. 

    If you like our theme, Please vote it 5 stars. We are really really appreciate your vote :
    To vote go to http://themeforest.net/downloads then follow that link : http://screencast.com/t/ylPjXebiCIOE
    Thanks and have a nice day

    Website: http://wpopal.com/

  •  1
    MotionRevolver replied

    Thank you so much! 

    I noticed that you created a new "Blog" page, but it's still linking to the "Journal" page... 

    Would you be able to explain what the problem was? I can't seem to figure  out why your solution was to re-create the blog page. 

  •  1,825
    Opal replied

    Hello,

    Before that, I created the blog page to check and forget not to delete it.

    The problem lies in the settings of the Event Calendar plugin

    https://prnt.sc/11jw5ic

    Thanks.

    Opal Support Team

    We are located in GMT +7 time zone and we answer all questions within 12-48 hours in weekdays. In some rare cases the waiting time can be to 48 hours. Support tickets sent during weekends or public holidays will be processed next Monday or the next business day. 

    If you like our theme, Please vote it 5 stars. We are really really appreciate your vote :
    To vote go to http://themeforest.net/downloads then follow that link : http://screencast.com/t/ylPjXebiCIOE
    Thanks and have a nice day

    Website: http://wpopal.com/